Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Reporting births

I am having trouble reporting births. Whenever I click on report a birth, the box pops up but when I click the dropdown arrow none of my breedings are listed. This is happening about a week now. Though it was my connection but its not. Please assist, I am falling behind with my records.

Comments

  • We fixed this today, so refresh and see if it works.
  • Sorry, but it still isn't working. Refreshed a few times and still nothing. Hmmmm
  • edited February 18
    ok, we are looking at your account and will get this fixed ASAP.

    What browser are you using? Are all breed plans blank or just some of them?
  • Your breed plans now appear, but the list is very long, so make sure those are all correct.


  • I see that the list has been recovered. However there are some errors. PLEASE correct the following, I am having a horrible time keeping my records straight.
    These need to be removed.
    SR18 & SRDB
    SR17 & SREB
    SR35 & SREB
    SR32 & SRB
    SR35 & SRA
    Also, the following were already entered but are missing
    FEB 5TH, SR53 & SREB
    FEB 3RD, SR02 & SREB
    JAN 17TH, SR41 & SRDB
    JAN 17TH, SR42 & SREB
    JAN 17TH, SR45 & SRA
    JAN 17TH, SR13 & SRB
    JAN 16TH, SR47B & SREB
    JAN 16TH, SR30 & SRDB.

    Thanks in advance. Awaiting feedback.
  • These need to be removed.
    SR18 & SRDB
    SR17 & SREB
    SR35 & SREB
    SR32 & SRB
    SR35 & SRA

    Have you tried removing those from Schedule >> Plans?

    Also, the following were already entered but are missing
    FEB 5TH, SR53 & SREB
    FEB 3RD, SR02 & SREB
    JAN 17TH, SR41 & SRDB
    JAN 17TH, SR42 & SREB
    JAN 17TH, SR45 & SRA
    JAN 17TH, SR13 & SRB
    JAN 16TH, SR47B & SREB
    JAN 16TH, SR30 & SRDB.

    We will get these displayed for you


  • edited February 21
    These were reported missed:
    FEB 5TH, SR53 & SREB
    FEB 3RD, SR02 & SREB

    These have a litter:

    JAN 17TH, SR41 & SRDB
    JAN 17TH, SR42 & SREB
  • Ok , thanks. I will try to update from here
  • Just one more little issue. When I go to settings, under breed chain there are two boxes for day 0, this is causing every breed I enter to be duplicated. can one of those boses be removed?
  • I deleted that event from the chain. Let me know if you have any other issues.
Sign In or Register to comment.