Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Problems printing pedigrees

I can't get my pedigrees to print on one page. I've tried opening them up as a PDF and it says "Whoops, looks like something went wrong." I've even tried adding the "?alt" and "?old" and still can't get them to appear properly. Is there something I'm missing?

Comments

  • edited September 2016
    So pdf pedigrees don't work at all for you, they don't load?

    Are you generating them for kits or breeders?

    Can you email us the public link for one so we can see what the issue is?
  • edited September 2016
    I am also registered for support as cpbunny (I forgot I already had an account). Here is the public link. https://htch.us/p/k/88M

    It won't load a pdf version at all, I generate pedigrees for both kits and breeders, this particular one is for a kit.
  • So it won't load a pdf for other rabbits, either?

    What device and browser are you using?
  • Ok, we found this issue, it should generate the pdf on one page, now.
This discussion has been closed.