Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Litter weight not working properly

I tried to enter my litter weight (first time for this litter) using the scale in the litter screen. It entered the weight double times and created a new "task" on the task bar. I erased one of the double and then lost the average weight and litter total weight fonction. I tried to re-enter it from the dashboard today and it just keeps adding weight boxes, it registers the weight twice and adds new task... I can't delete the weight boxes so it is considering that my kits went from 250g to 0g!!
I now have 5 or 6 weight boxes for each kit.

How are we supposed to enter our litter weight when it is already tasked?
I wish we could click on the task and it would open the right window: weight task, click on it, enter weights.

Comments

  • Let me look at this and see what the issue is.
  • I don't know if it has anything to do with it, but I the "settings" for this litter were made with the default ones (time of breeding/kindling/weight 1-2-3) and afterward I changed my general settings for futur breeding. I don't know if changing the general settings messed things up for the previous litter that were under the previous settings...?

  • we are investigating this, do you have pounds/ounces as your unit?

  • no, it's grams.
  • ok, we are working on it, the last update messed this function up, so we are having to restructure a bit.
  • ok, thanks!
  • Email us details about the litters that were affected, and we'll fix your records for you.
  • at what e-mail?
  • sorry, hutch@barntrax.com
This discussion has been closed.